Indukčná varná doska zobrazuje chybový kód F2
Riešenie
Problém:
- Na displeji indukčnej varnej dosky sa zobrazí chybový kód F2
- Funkcia SenseBoil® nefunguje
- Nie je možné aktivovať funkciu SenseBoil®
Vzťahuje sa na:
- indukčné varné dosky s funkciou SenseBoil®
Riešenie:
1. Uistite sa, že je povrch varnej dosky suchý
2. Nezapínajte žiadnu zónu s prázdnym hrncom na nej.
3. Funkciu nepoužívajte s inými tekutinami než vodou
Príčina:
- Chybový kód F2 znamená, že je hrniec prázdny alebo obsahuje nejakú inú kvapalinu ako vodu, napr. olej
Bol tento článok užitočný?
Súvisiace články
- Zmena sfarbenia skla klasickej indukčnej dosky – príklady a príčiny
- Zapaľovanie na mojej plynovej varnej doske stále iskrí
- Varná doska Electrolux SaphirMatt® s povrchom odolným proti poškriabaniu – návod na čistenie
- Varný panel zobrazuje hlásenie H
- Varná doska zobrazuje hlásenie „—“
- Správne pripojenie dosky odborníkom
- Varnú dosku nie je možné aktivovať alebo nefunguje
- Varný panel zobrazuje chybové hlásenie E5
- Varný panel zobrazuje hlásenie L
- Indukčná varná doska vydáva neobvyklý zvuk
Náhradné diely a príslušenstvo
Vyhľadajte si originálne náhradné diely pre spotrebič v našom e-shope a nechajte si ich doručiť priamo domov.
Objednajte si servis
V oblasti, v ktorej sa nachádzate, ponúkame službu Fixná cena servisu. O opravu sa postarajú kvalifikovaní servisní technici Electrolux. Spotrebič najprv skontrolujeme, poruchu vyriešime a v prípade potreby vymeníme súčiastky a diely. Túto službu poskytujeme pre práčky, sušičky, varné panely, umývačky riadu, chladničky, vstavané kávovary, sporáky, odsávače, rúry a vstavené mikrovlnné rúry.